Importancia:
4 – Alta
Fecha de publicación:
07/01/2016

Recursos afectados

Las versiones 4.4 y todas las anteriores a ésta están afectadas por estas vulnerabilidades.

Descripción

WordPress ha publicado una actualización de seguridad que corrige varias vulnerabilidades importantes.

Solución

Actualizar a la versión 4.4.1 de WordPress, actualizando la versión existente o bien descargándola desde: Download WordPress 4.4.1  (se abre en nueva ventana)

Detalle

La actualización corrige, entre otras, vulnerabilidades XSS, errores en peticiones redireccionadas incorrectamente a direcciones URL reutilizadas, o versiones OpenSSL antiguas instaladas, pueden ser utilizadas para compremeter el sistema.

Adicionalmente se corrigen otros fallos menores.

Referencias

X