Drupal 7.22, una versión de mantenimiento con numerosas correcciones de errores (sin parches de seguridad) ya está disponible para su descarga. Ver las notas de la versión 7.22 de Drupal para un listado completo.

Actualización se recomienda sus actuales sitios Drupal 7. No hay grandes novedades en esta versión. Para obtener más información acerca de la serie de lanzamientos Drupal 7.x, consultar el Drupal anuncio de la versión 7.0 .

La información de seguridad

Tenemos una lista de correo de anuncios de seguridad y un historial de todos los avisos de seguridad , así como una fuente RSS con los últimos avisos de seguridad . Nosotrosrecomendamos a los administradores de Drupal para inscribirse para la lista.

Drupal 7 incluye la incorporada en el módulo Administrador de actualizaciones, que le informa acerca de las actualizaciones importantes a los módulos y temas.

No hay actualizaciones de seguridad disponibles en esta versión de núcleo de Drupal.

Los informes de fallos

Drupal 7.x se mantiene, por lo que tiene suficientescorrecciones de errores (no sólo los informes de errores ), se pondrán a disposición más versiones de mantenimiento, de acuerdo a nuestro ciclo de publicación mensual .

Cambios

Drupal 7.22 es una solución única versión de corrección. La lista completa de los cambios entre las versiones 7.21 y 7.22 se puede encontrar mediante la lectura de las notas de la versión 7.22 . Una lista completa de todas las correcciones de errores en la rama 7.x estable se puede encontrar en el registro de commit git .

Actualización de las notas

Ver las notas de la versión 7.22 para obtener más información sobre cambios importantes en esta versión.

Problemas conocidos

# 1962780: 500 Error interno del servidor en los servidores Apache 1.x después de la actualización a Drupal 7.22 : Sitios se ejecutan en las versiones 1.x del servidor web Apache puede experimentar errores después de la actualización a Drupal 7.22. (Aunque Apache 1.x está desfasada por el proyecto Apache hace varios años y el cambio a Apache 2.x es muy recomendable, Drupal 7 normalmente no sigue funcionando en él.) Un parche para solucionar el problema está disponible en la edición anterior, y se ha comprometido con el desarrollo de la versión 7.x por lo que se incluirá en la próxima versión de corrección de errores.

 

X